Einfügen von Schaltsymbolen

Es gibt 4 Möglichkeiten, wie ein Schaltsymbol eingefügt werden kann:

1) Panel "Symbole graphisch"

Bewegen Sie die Maus über das Panel Schaltsymbole. Es erscheint eine Palette von Schaltsymbolen der entsprechenden Gruppe. Beim Anklicken mit der linken Maustaste wird das Schaltsymbol in den Schaltplan eingefügt. Beim Anklicken mit der rechten Maustaste wird das Schaltsymbol im Editor der Schaltsymbole geöffnet.

Die weitere Vorgehensweise ist identisch mit der Textversion des Panels Schaltsymbole.

2) Panel Symbole textlich

3) Panel Favoriten

4) Dialogfeld SymbolSuche

Vorgehensweise für Trafos und Gatter:

Wählen Sie den Menüpunkt Einfügen - Trafo oder Einfügen - Gatter. Drücken Sie jetzt mit der linken Maustaste auf die Dokumentenfläche, und zwar an derjenigen Stelle, wo das Gatter eingefügt werden soll.

Durch Rechtsklick auf das Trafo oder Gatter kann ein Dialogfeld aufgerufen werden, wo alle Eigenschaften eines Schaltsymbols geändert werden können.

Eigenschaften von Schaltsymbolen

Jedes Schaltsymbolen besitzt zwei Hauptmerkmale: Referenz und Typ.

Symbol Eigenschaften

Die Referenz bezeichnet die Referenz eines Schaltsymbols, z.B. R für Widerstand, C für Kondensator, T für Transistor usw.

Der Typ bezeichnet elektrische Eigenschaften eines Schaltsymbols, z.B. Widerstand in W, Kapazität in pF, bei einem Transistoren den konkreten Typ usw.

Des Weiteren kann bei jedem Schaltsymbol die Position der Beschriftungen dieser zwei Merkmale festgelegt werden. Die Einheit sind Zehntel-mm. Diese Positionen können leichter durch Ziehen des Textes mit der Maus eingestellt werden. Die Eingabe mithilfe von nummerischen Angaben ist zu verwenden, wenn eine größere Genauigkeit verlangt wird.

Das letzte Merkmal stellt die Wahl dar, ob Beschriftungen angezeigt werden sollen. Diese Funktion ist von Nutzen, wenn Sie nicht wollen, dass Beschriftungen im Dokument sichtbar sind, aber Sie benötigen sie zur Beschriftung von Schaltsymbolen oder der Netzliste.

Wenn es sich um ein Schaltsymbolen handelt, das nicht aus Ihrer Bibliothek stammt (Sie haben den Schaltplan von jemandem erworben), können Sie dieses Schaltsymbolen mithilfe des Links "Kopie speichern" auf die Festplatte speichern und so Ihre eigene Bibliothek erweitern.

Automatische Nummerierung

Alle in einen Schaltplan eingefügten Schaltsymbole werden automatisch nummeriert - d.h. es wird ihre Referenz nummeriert. Wird zum Beispiel die Referenz des Schaltsymbols als "R" bezeichnet, werden die Schaltsymbole als "R1", "R2"... usw. nummeriert. Wenn bei einem Schaltsymbol keine Referenz eingegeben ist, werden ihm nur Nummern zugeordnet, d.h. "1", "2"... usw.

Die automatische Nummerierung ist vor allem für eine übersichtlichere Schaltsymbolliste und für den Netzliste-Generator von Bedeutung, da dieser verlangt, dass jedem Schaltsymbol in einem Schaltplan ein sonst nicht mehr vertretener Typ zugeordnet ist.

Farbige Schaltsymbole

Schaltsymbole in einem Schaltplan können mithilfe des Menüpunkts Objekt - Umrissfarbe eingefärbt werden.

Farbige Füllungen der Schaltsymbole

Einige Schaltsymbole können eingefärbt werden. Es betrifft Schaltsymbole mit einer geschlossenen Fläche, d.h. Kreise, Ellipsen, Rechtecke, Polygone, Bögen, Kreissegmente und Kreissektoren.

Die Farbe der Füllung wird im Panel Eigenschaften festgelegt, oder (falls Sie mehrere Schaltsymbole einfärben wollen) mit dem Menüpunkt Objekt – Farbe der Füllung. Flächen, die im Editor der Schaltsymbole eingefärbt worden sind, behalten ihre Farbe.

Farbige Füllungen der Schaltsymbole

Beim Einfärben von Schaltsymbolen kann vorkommen, dass einige Linien verschwinden, da sie durch den eingefärbten Bereich verdeckt sind. In so einem Fall öffnen Sie das Schaltsymbol (mit der rechten Maustaste im Panel Schaltsymbole) und ändern Sie die Reihenfolge von Objekten im Explorer- Panel. Ziehen Sie die geschlossenen Flächen an den Listenanfang vor, damit diese die anderen Objekte nicht verdecken.